ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-75
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
openssl
概要
一部の認証局の無効化
危険度
1
 
 
 
2 詳細
 
 通信暗号化ライブラリ OpenSSL に脆弱性が指摘されています。これは、マレーシアの認証局 DigiCert Sdn. Bhd. から不正な SSL 証明書が発行されたことが確認された問題を受け、OpenSSL でもこの認証局による証明書を無効化する処理をとったものです。
 
「Revoking Trust in DigiCert Sdn. Bhd Intermediate Certificate Authority」 Mozilla Security Blog
 
「CVE-2011-3640」 Common Vulnerabilities and Exposures
 
 
 アップデート後の openssl 関連パッケージのバージョンは 0.9.8o-5o201 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libssl0.9.8
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp