ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-74
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
postgresql-8.4-ogl
概要
パスワードハッシュ不十分の可能性
危険度
1
 
 
 
2 詳細
 
 DBMS の PostgreSQL にセキュリティ脆弱性か指摘されています。これは PostgreSQL のパスワードハッシュが不十分になる場合があるという問題です。この他複数のマイナー改善がおこなわれています。アップデートのよく詳しい情報については下記を参照してください。
 
「Release 8.4.9」 PostgreSQL Global Development Group
 
「Release 8.4.8」 PostgreSQL Global Development Group
 
「CVE-2011-2483」 Common Vulnerabilities and Exposures
 
 
 アップデート後の postgresql-8.4 関連パッケージのバージョンは 8.4.9-0squeeze1o101 に上がります。
 
 
3 対処方法
 
 Postgresql 8.4 を使用している場合、root になり下記のようにアップデートをおこなってください。ORCA Edition をご利用の場合はアップデート中は ORCA を停止状態にし、アップデート完了後に再度稼働状態に変更してください。
 
 
# apt-get update
# apt-get install postgresql-8.4
 

COPYRIGHT (C)2014, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp