ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-64
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
openssl
概要
一部の認証局の無効化他
危険度
1
 
 
 
2 詳細
 
 オランダの認証局 DigiNotar から不正な SSL 証明書を多数発行されたことが確認された問題について、OpenSSL でもこの認証局による証明書を無効化する処理がとられました。また本アップデートではこの他に ECDHE_ECDSA 暗号使用時の弱点問題の修正がされています。
 
「CVE-2011-1945」 Common Vulnerabilities and Exposures
 
 
 アップデート後の openssl 関連パッケージのバージョンは 0.9.8o-5o101 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libssl0.9.8
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp