ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-49
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
perl-ogl
概要
制限回避の可能性
危険度
2
 
 
 
2 詳細
 
 スクリプト言語 perl に標準で含まれるライブラリにセキュリティ脆弱性が指摘されています。これは権限を制限する Safe モジュールにおいて、制限をバイパスできてしまう可能性があるという問題です。
 この問題の詳細についは以下の URL をご参照ください。
 
「CVE-2010-1447」 Common Vulnerabilities and Exposures
 
 
 アップデート後の perl-ogl 関連パッケージのバージョンは 5.10.1-17squeeze2o101 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install perl
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp