ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-40
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
apr
概要
リモートからのDoS攻撃の可能性
危険度
2
 
 
 
2 詳細
 
 Web サーバの Apache2 のライブラリである APR にセキュリティ脆弱性が指摘されています。これは悪意を持って細工したリクエストをサーバが処理した場合に、CPU負荷が高くなりDoS攻撃が可能になるという問題です。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2011-0419」 Common Vulnerabilities and Exposures
 
 
 アップデート後の apr 関連パッケージのバージョンは 1.4.2-6+squeeze2o1 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libapr1
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp