ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-39
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
postfix-ogl
概要
リモートからの任意のコード実行の可能性他
危険度
3
 
 
 
2 詳細
 
 MTA(Mail Transfer Agent)の Postfix にセキュリティ脆弱性が指摘されています。これは SMTP セッションにおいて細工した AUTH コマンドを使用した場合にリモートから任意のコードを実行されてしまう可能性がある等複数の問題への対処となります。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2009-2939」 Common Vulnerabilities and Exposures
 
「CVE-2011-0411」 Common Vulnerabilities and Exposures
 
「CVE-2011-1720」 Common Vulnerabilities and Exposures
 
 
 アップデート後の postfix-ogl 関連パッケージのバージョンは 2.5.5-1.1+lenny1o101 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install postfix
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp