ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-35
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
vlc-ogl
概要
MP4を通じた任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 動画再生プレーヤーである VLC にセキュリティ脆弱性が指摘されています。これは悪意を持って細工された MP4 を vlc が処理した場合に、任意のコードを実行されられてしまう可能性があるという問題です。この問題の詳細については以下の情報を参照してください。
 
「DSA-2218-1 -- heap-based buffer overflow」
 
 
 なお本アラートは下記の動画再生環境の構築をおこなっているユーザーのみを対象としたものです。それ以外のユーザーはアップデートの必要はありません。
 
4.10 動画再生環境の構築
 
 
 アップデート後の vlc 関連パッケージのバージョンは 1.1.8-2ubuntu1o201 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install vlc vlc-data
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp