ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-22
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
php5-ogl
概要
XSS保護のパイパス他
危険度
2
 
 
 
2 詳細
 
 HTML埋め込み言語の PHP5 にセキュリティ脆弱性が指摘されています。これは悪意を持って細工された UTF-8 文字列を PHP が処理した場合に、XSS 保護をバイパスしてしまう可能性がある等、複数の問題です。
 この問題の詳しい情報については下記を参照してください。
 
「CVE-2010-3709」 Common Vulnerabilities and Exposures
 
「CVE-2010-3710」 Common Vulnerabilities and Exposures
 
「CVE-2010-4150」 Common Vulnerabilities and Exposures
 
「CVE-2010-4150」 Common Vulnerabilities and Exposures
 
「CVE-2011-0441」 Common Vulnerabilities and Exposures
 
 
 アップデート後の php5-ogl 関連パッケージのバージョンは 5.2.12.dfsg.1-2o301 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install php5
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp