ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-21
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
gimp
概要
PSD/BMP ファイルを介した任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 画像処理ソフトウェアの GIMP に脆弱性が指摘されています。これは細工された PSD または BMP ファイルを処理した場合に、任意のコードを実行させられてしまう可能性があるという問題です。この問題の詳しい情報については下記を参照してください。
 
「CVE-2009-3909」 Common Vulnerabilities and Exposures
 
「CVE-2009-1570」 Common Vulnerabilities and Exposures
 
 
 この他 PPM を保存する場合にクラッシュすることがある問題等複数の不具合が修正されています。アップデート後の gimp のバージョンは 2.6.11-1o101 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install gimp
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp