ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2011-1
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
xpdf
概要
PDFを介した任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 PDF ビューワの xpdf にセキュリティ脆弱性が指摘されています。これは細工された PDF を処理した場合に任意のコードを実行されてしまう可能性があるという問題です。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2010-3702」 Common Vulnerabilities and Exposures
 
「CVE-2010-3704」 Common Vulnerabilities and Exposures
 
 
 アップデート後の xpdf 関連パッケージのバージョンは 3.02-1.4+lenny3o101 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install xpdf
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp