ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2010-93
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
krb5
概要
チェックサム検証に関する脆弱性
危険度
1
 
 
 
2 詳細
 
 認証機構 Kerberos の実装である krb5 に脆弱性が指摘されています。これは krb5 を使用したアプリケーションの認証が不十分になる可能性があるという問題です。この問題のより詳しい情報については以下を参照してください。
 
「CVE-2010-1323」 Common Vulnerabilities and Exposures
 
DSA-2129-1 -- チェックサム検証に関する脆弱性
 
 
 アップデート後の krb5 関連パッケージのバージョンは 1.7+dfsg-4o301 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libgssapi-krb5-2 libk5crypto3 libkrb5-3 libkrb5support0
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp