ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2010-89
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
poppler
概要
PDFを介した任意のコード実行の可能性他
危険度
1
 
 
 
2 詳細
 
 PDF ライブラリの poppler にセキュリティ脆弱性が指摘されています。これは細工された PDF を poppler を使用したアプリケーションが処理した場合に任意のコードを実行されてしまう可能性があるという問題です。poppler は tetex, gimp, kdegraphics 等のアプリケーションで使用されています。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2010-3702」 Common Vulnerabilities and Exposures
 
「CVE-2010-3704」 Common Vulnerabilities and Exposures
 
 
 アップデート後の poppler 関連パッケージのバージョンは 0.12.4-1.2o1 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libpoppler5
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp