ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2010-86
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
apache2-ogl, apr-utlis
概要
リモートからのDoS攻撃の可能性
危険度
2
 
 
 
2 詳細
 
 Web サーバの Apache2 にセキュリティ脆弱性が指摘されています。これは Apache サーバが XML をパースした場合に DoS 攻撃を被る可能性がある等の複数の問題です。また Apache のランタイムライブラリである APR-util にも DoS 攻撃につながる問題が指摘されています。
 これらの問題のより詳しい情報については以下を参照してください。
 
「Apache httpd 2.2 vulnerabilities」 The Apache Software Foundation
 
DSA-2117-1 apr-utils -- denial of service
 
 
 アップデート後の Apache2 関連パッケージのバージョンは 2.2.17-0o101 に上がります。また apr-utils 関連パッケージのバージョンは 1.3.9+dfsg-5o1 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install apache2-mpm-prefork libaprutil1
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp