ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2010-82
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
samba-ogl
概要
リモートからの任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 Samba は Linux から Window クライアントに対してファイル・プリントサービスを提供するソフトウェアです。Samba が悪意をもって細工された Windows SID を処理した場合に任意のコードを実行されてしまう可能性のある問題が指摘されています。
 この問題のより詳しい情報については以下の情報を参照してください。
 
「CVE-2010-3069」 Common Vulnerabilities and Exposures
 
 
 アップデート後の samba 関連パッケージのバージョンは 3.5.5~dfsg-1o101 に上がります。
 
 
3 対処方法
 
 Samba を使用している場合は、root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install samba
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp