ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2010-66
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
freetype
概要
任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 TrueType/OpenType ライブラリの freetype にセキュリティ脆弱性が指摘されています。これは freetype を使用したアプリケーションが、 細工されたフォントファイルを読み込んだ場合、任意のコードを実行させられてしまう可能性があるという問題です。この問題のより詳しい情報については以下を参照してください。
 
 
DSA-2070-1 freetype -- 複数の脆弱性
 
「CVE-2010-2497」 Common Vulnerabilities and Exposures
 
「CVE-2010-2498」 Common Vulnerabilities and Exposures
 
「CVE-2010-2499」 Common Vulnerabilities and Exposures
 
「CVE-2010-2500」 Common Vulnerabilities and Exposures
 
「CVE-2010-2519」 Common Vulnerabilities and Exposures
 
「CVE-2010-2520」 Common Vulnerabilities and Exposures
 
 
 アップデート後の freetype 関連パッケージのバージョンは 2.4.0-2o1 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libfreetype6
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp