ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2010-40
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
cups-ogl
概要
任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 プリントシステムの CUPS にセキュリティ脆弱性が指摘されています。これはローカライゼーションファイルが細工されている場合に、lppasswd コマンド
 を実行した場合に任意のコードを実行されてしまう可能性があるという問題です。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2009-0393」 Common Vulnerabilities and Exposures
 
「DSA-2007-1」 Debian Project
 
 
 アップデート後の CUPS 関連パッケージのバージョンは 1.3.9-17o401 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install cups cups-client
 
 
 プリントシステムとして LPRng のみを使用されており CUPS をインストールされていない場合はアップデートの必要はありません。

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp