ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2010-35
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
kdelibs
概要
DoS攻撃を被る可能性
危険度
2
 
 
 
2 詳細
 
 KDE のライブラリである kdelibs に脆弱性が指摘されています。kdelibs に含まれる JavaScript インタプリタ実装の kjs に不正な入力をあたえた場合にインタプリタが停止するため、 DoS 攻撃を被る可能性があります。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2009-0689」 Common Vulnerabilities and Exposures
 
 
 アップデート後の kdelibs 関連パッケージのバージョンは 4:3.5.10.dfsg.1-3o101 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install kdelibs4c2a
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp