ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2010-24
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
openssl
概要
DoS攻撃の可能性他
危険度
2
 
 
 
2 詳細
 
 通信暗号化ライブラリ OpenSSL に脆弱性が指摘されています。これは TLS/SSL において中間者攻撃が可能になるという問題と、Apache2 で mod_ssl, mod_php5, php5-curl を使用している場合に DoS 攻撃を被る可能性がある、という問題です。
 この問題のより詳しい情報については以下を参照してください。
 
「CVE-2009-3555」 Common Vulnerabilities and Exposures
 
「CVE-2009-4355」 Common Vulnerabilities and Exposures
 
 
 アップデート後の openssl 関連パッケージのバージョンは 0.9.8k-7o101 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libssl0.9.8
 
 
 また Apache2 で上記のモジュールを使用している場合は、下記のようにリスタートをおこなってください。
 
 
# /etc/init.d/apache2 restart
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp