ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2009-10
 
 
1 サマリ
 
 
対象システム
ARMA2.2
パッケージ
lcms
概要
画像ファイルを通じた任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 画像のカラーマネージメントライブラリである lcms にセキュリティ脆弱性が指摘されています。liblcms を使用したアプリケーションが細工された画像ファイルを読み込んだ場合にアプリケーションが停止したり、場合によっては任意のコードを実行させられてしまう可能性があります。この問題のより詳しい情報は以下の URL を参照してください。
 
「CVE-2009-0581」 Common Vulnerabilities and Exposures
 
「CVE-2009-0723」 Common Vulnerabilities and Exposures
 
「CVE-2009-0733」 Common Vulnerabilities and Exposures
 
 
 アップデート後の関連パッケージのバージョンは 1.15-1.1+etch3o101 になります。
 
 
3 対処方法
 
 以下のコマンドをルート権限で実行しパッケージのアップデートをおこなって下さい。
 
 
# apt-get update
# apt-get install liblcms1
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp