ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2006-64
 
 
1 サマリ
 
 
対象システム
ARMA2.2
パッケージ
libgsf
概要
構造ファイルを通じた任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 GNOME の構造化ファイルライブラリの libgsf にセキュリティ脆弱性が指摘されています。これは libgsf を使用したアプリケーションが、悪意を持って細工された GNOME の構造ファイルを読んだ場合に、任意のコードを実行させられてしまう可能性がある、という問題です。
 この問題の詳しい情報については以下を参照してください。
 
「DSA-1221-1 libgsf -- buffer overflow」 Debian Security Advisory
 
 
 アップデート後の libgsf のバージョンは 1.7.2-2o101 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libgsf-1
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp