ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2006-6
 
 
1 サマリ
 
 
対象システム
ARMA2.2
パッケージ
firefox-ogl
概要
外部から任意コード実行の可能性
危険度
2
 
 
 
2 詳細
 
 ARMA 2.2 の標準 Web ブラウザである Mozilla Firefox に以下の複数のセキュリティ脆弱性が指摘されています。悪意のある JavaScript を実行した場合に任意コード実行につながる可能性があります。
 
JavaScript ガベージコレクションでメモリを破壊する問題
 
長いページタイトル読み込み時に起動できなくなる問題
 
ファイルに XML を埋め込まれる問題
 
 
 この問題の詳しい情報については以下を参照してください。
 
「Known Vulnerabilities in Mozilla」
 
 
 今回のリリースから Mozilla Firefox のパッケージ名が mozilla-firefox から firefox に変更になっています。アップデート後の firefox のバージョンは 1.5.dfsg+1.5.0.1-1o101 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install firefox
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp