ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2006-59
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
gv
概要
PostScript を通じた任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 PostScript/PDF ビュワーの gv にセキュリティ脆弱性が指摘されています。これは悪意をもって細工された PostScript ファイルを gv が処理した場合、任意のコードを実行させられてしまう可能性があるという問題です。
 この問題の詳細については以下を参照してください。
 
「CVE-2006-5864」 Common Vulnerabilities and Exposures
 
 
 アップデート後の gv のバージョンは 3.5.8-27o201 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install gv
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp