ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2006-42
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
apache-ogl, apache2-ogl
概要
XSS の可能性
危険度
2
 
 
 
2 詳細
 
 Web サーバの Apache1.3/Apache2.0 にセキュリティ脆弱性が指摘されています。IMAP モジュール(mod_imap) に XSS (クロスサイトスクリプティング)につながる問題および、Expect ヘッダ読み込み時のサニタイズが十分でないため、やはり XSS につながる問題がある、と指摘されています。
 この問題についての詳細は以下の情報を参照して下さい。
 
「CVE-2005-3352」 Common Vulnerabilities and Exposures
 
「CVE-2006-3918」 Common Vulnerabilities and Exposures
 
 
 アップデート後の apache 関連パッケージのバージョンは 1.3.33-0o501 となります。apache2 関連パッケージのバージョンは 2.0.54-0o401 に上がります。Apache をインストールされていない場合は本件は該当しませんので対応の必要はありません。
 
 
3 対処方法
 
 root になり、以下のようにアップデートをおこなってください。
 
Apache の場合
 
# apt-get update
# apt-get install apache apache-common
 
 
Apache2 の場合
 
 
# apt-get update
# apt-get install apache2-mpm-prefork 
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp