ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2006-41
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
shadow
概要
ローカルユーザーによる root 権限奪取の可能性
危険度
2
 
 
 
2 詳細
 
 ログイン、ユーザーアカウント管理ツールである shadow に脆弱性が指摘されています。これはある pam 設定環境下で、passwd コマンドの異常状態を利用すると root 権限を取得できてしまう可能性がある、という問題です。この問題についてより詳しい情報は以下を参照してください。
 
「CVE-2006-3378」 Common Vulnerabilities and Exposures
 
 
 アップデート後の shadow の関連パッケージのバージョンは ARMA2.2 では 4.0.3-7o201 に、ARMA2.1/2.0 では20000902-12woody1o101になります。
 
 
3 対処方法
 
 root 権限で以下のコマンドを実行しパッケージのアップデートを行って下さい。
 
 
# apt-get update 
# apt-get install passwd
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp