ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2006-13
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
mozilla-ogl-flash6
概要
SWFを介した任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 Web ブラウザプラグインの Flash Player にセキュリティ脆弱性が指摘されています。この問題は悪意を持って細工された SWF ファイルを Flash Player 読み込んだ場合に、任意のコードを実行させられてしまう可能性がある、という問題です。
 この問題についてより詳しい情報は以下を参照してください。
 
「APSB06-03 Flash Player Update to Address Security Vulnerabilities」 Adobe 社
 
「CVE-2006-0024」 Common Vulnerabilities and Exposures
 
 
 アップデート後の Flash Player のバージョンは 7.0.63.0-1 に上がります。またパッケージ名が mozilla-ogl-flash6 から mozilla-ogl-flash7 に変わります。
 
 
3 対処方法
 
 root になり以下のように実行してください。
 
 
# apt-get update
# apt-get source -b mozilla-ogl-flash7
# dpkg -i mozilla-ogl-flash7_7.0.63.0-1_i386.deb
 
 
 この操作では Flash Player を Adobe 社のサイトからダウンロードしますので、一般的な HTTP のファイルダウンロードが可能な状態でコマンドを実行してください。

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp