ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2006-1
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
xpdf, tetex-bin-ogl
概要
外部から任意コード実行の可能性
危険度
2
 
 
 
2 詳細
 
 PDF ビュアーの xpdf にセキュリティ脆弱性が指摘されています。悪意を持って細工された PDF を読み込んだ場合、任意のコードを実行させられてしまう可能性があります。自動組版システム TeX のパッケージの1つである tetex-bin-ogl についても xpdf 由来のコードが含まれるため同様の問題が発生します。
 この問題のさらに詳しい情報については以下を参照してください。
 
「CVE-2005-3191」 Common Vulnerabilities and Exposures
 
「CVE-2005-3192」 Common Vulnerabilities and Exposures
 
「CVE-2005-3624」 Common Vulnerabilities and Exposures
 
「CVE-2005-3625」 Common Vulnerabilities and Exposures
 
「CVE-2005-3626」 Common Vulnerabilities and Exposures
 
「CVE-2005-3627」 Common Vulnerabilities and Exposures
 
「CVE-2005-3627」 Common Vulnerabilities and Exposures
 
 
 アップデート後の xpdf 関連パッケージのバージョンは 2.02pl1-1o401 になります。tetex-bin 関連パッケージのバージョンは 1.0.7+20011202-7.3o201 になります。
 
 
3 対処方法
 
 root 権限で以下のコマンドを実行しパッケージのアップデートをおこなって下さい。
 
 
# apt-get update
# apt-get install xpdf tetex-bin
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp