ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2005-75
 
 
1 サマリ
 
 
対象システム
ARMA2.2
パッケージ
lynx-ja
概要
リモートからの任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 テキストベースの Web ブラウザの Lynx-ja にセキュリティ脆弱性が指摘されています。これは Lynx-ja を使用して NNTP(NetNews) のサーバに接続した場合、悪意を持って細工された記事を読み込んだ場合に、任意のコードを実行されてしまう可能性がある、という問題です。
 この問題の詳細については以下の情報を参照してください。
 
「CAN-2005-3120」 Common Vulnerabilities and Exposures
 
 
 アップデート後の lynx-ja 関連パーケージのバージョンは 2.8.4-1.9o101 に上がります。
 
 
3 対処方法
 
 システムに lyna-ja パッケージがインストールされている場合は、root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update 
# apt-get install lynx-ja
 
 
 当該パッケージがインストールされていない場合は対応の必要はありません。また lynx-ja が不要なシステムでは lynx-ja をアンインストールしてもかまいません。その場合は以下のように実行してください。
 
 
# apt-get remove --purge lynx-ja
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp