ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2005-74
 
 
1 サマリ
 
 
対象システム
ARMA2.1
パッケージ
koffice
概要
任意コード実行の可能性
危険度
1
 
 
 
2 詳細
 
 KDE のオフィススイートである KOffice に脆弱性が指摘されています。この問題は悪意をもって細工された RTF 形式のファイルのインポートをおこなった場合にアプリケーションを介して任意のコードを実行されてしまう可能性があるという問題です。
 この問題のより詳しい情報については以下を参照してください。
 
KDE Security Advisory: KWord RTF import buffer overflow
 
「CAN-2005-2971」 Common Vulnerabilities and Exposures
 
 
 ARMA 2.1 では 1.2.1-4o101 にて対処をおこなっています。
 
 
3 対処方法
 
 以下のコマンドを root 権限で実行しパッケージのアップデートをおこなって下さい。
 
 
# apt-get update
# apt-get install koffice
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp