ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2005-68
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
tcpudmp
概要
外部から DoS 攻撃を受ける可能性
危険度
2
 
 
 
2 詳細
 
 tcpdump の BGP パケットおよび LDP パッケトの処理に脆弱性が指摘されています。悪意をもって細工をされたパケットを受信した場合に DoS 攻撃を受ける可能性があります。意識的に tcpdump を動作させない限り問題が起きることはありませんが、常用的に tcpdump を使用している場合アップデートを行ってください。詳細は以下の URL をご参照下さい。
 
「CAN-2005-1267」 Common Vulnerabilities and Exposures
 
「CAN-2005-1279」 Common Vulnerabilities and Exposures
 
 
 アップデート後の tcpdump パッケージのバージョンは 3.8.3-5sarge1o1 に上がります。
 
 
3 対処方法
 
 root 権限で以下のコマンドを実行しパッケージのアップデートを行ってください。
 
 
 
# apt-get update
# apt-get install tcpdump
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp