ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2005-60
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
libapache-mod-ssl-ogl
概要
ACL の制限の回避
危険度
1
 
 
 
2 詳細
 
 Apache の SSL モジュールである libapache-mod-ssl にセキュリティ脆弱性が指摘されています。仮想ホスト設定時に SSLVerifyClient オプションを使用した場合SSLVerifyClient require が正しく行われないという問題です。
 この問題のより詳しい情報については以下の URL をご参照ください。
 
「CAN-2005-2700」 Common Vulnerabilities and Exposures
 
 
 
 アップデート後の libapache-mod-ssl のバージョンは 2.8.22-0o201 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなって下さい。
 
 
# apt-get update
# apt-get install libapache-mod-ssl
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp