ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2005-49
 
 
1 サマリ
 
 
対象システム
ARMA2.2
パッケージ
gedit
概要
任意のコード実行の可能性
危険度
1
 
 
 
2 詳細
 
 GNOME デスクトップのテキストエディタである Gedit にセキュリティ脆弱性が指摘されています。これは悪意を持って細工されたファイル名のファイルを開いた際に、任意のコマンドを実行させられてしまう可能性がある、という問題です。
 この問題のより詳しい情報については以下を参照してください。
 
「CAN-2005-1686」 Common Vulnerabilities and Exposures
 
 
 アップデート後の gedit のバージョンは 2.2.1-2o201 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install gedit
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp