ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2005-42
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1
パッケージ
qpopper-ogl
概要
ファイル操作に関連した複数の脆弱性
危険度
2
 
 
 
2 詳細
 
 POP サーバである Qpopper にファイル操作に関係した複数の脆弱性が指摘されています。
 
root 権限で任意のファイルを上書きもしくは作成される可能性が指摘されいます。
 
任意のユーザ、グループが書き込み可能なファイルを作成される可能性が指摘されいます。
 
 
 この問題のさらに詳しい情報については以下を参照してください。
 
「CAN-2005-1151」 Common Vulnerabilities and Exposures
 
「CAN-2005-1152」 Common Vulnerabilities and Exposures
 
 
 アップデート後の関連パッケージのバージョンは 4.0.5-1o201 になります。
 
 
3 対処方法
 
 root 権限で以下のコマンドを実行しパッケージのアップデートをおこなって下さい。
 
 
# apt-get update
# apt-get install qpopper-drac
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp