ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2005-4
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
mozilla-ogl
概要
リモートからの任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 Web ブラウザの Mozilla にセキュリティ脆弱性が指摘されています。これは NNTP プロトコルを示す、news:// URL の処理に問題あったため、悪意をもって細工された URL にアクセスした場合に任意のコードを実行されてしまう可能性があるというものです。
 この問題のより詳しい情報については以下を参照してください。またこの問題は Mozilla についてのみであり、Firefox には存在しません。
 
「Heap overflow in Mozilla Browser <= 1.7.3 NNTP code.」 - iSEC Security Research
 
「Bugzilla Bug 264388 Heap overflow in MSG_UnEscapeSearchUrl」
 
 
 アップデート後の mozilla-ogl のバージョンは 1.7.5-1o1 に上がります。
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install mozilla-ogl
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp