ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2005-34-1
 
 
1 サマリ
 
 
対象システム
ARMA2.2
パッケージ
mozilla-firefox-ogl
概要
リモートからの任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 本アラートは OSA-2005-34 の修正情報となります。
 ARMA 2.2 の標準 Web ブラウザである Mozilla Firefox に複数のセキュリティ脆弱性が指摘されています。Mozilla Organization では favicon を通じたリモートからのコード実行等について警告し、新規にバージョン 1.0.3 をリリースしています。
 この問題のより詳しい情報については以下を参照してください。
 
「Known Vulnerabilities in Mozilla」
 
 
 なお4/19にお知らせしました OSA-2005-34 でのバージョン 1.0.3-0o101 につきましては、Firefox が起動しなくなる問題が確認されました。新規バージョン 1.0.3-0o201 に差し替えさせていただきますので、1.0.3-0o101 をご利用の方で Firefox が起動しないユーザー様はこちらのバージョンをご利用ください。該当するユーザー様にはお手数をおかけしましたことをお詫びいたします。(この問題が発生しないユーザー様は特にアップデートの必要はございません)
 
 
3 対処方法
 
 root になり以下のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install mozilla-firefox
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp