ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2005-3
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
tiff-ogl
概要
任意のコード実行の可能性
危険度
2
 
 
 
2 詳細
 
 TIFF 画像フォーマットを扱う tiff パッケージにバッファオーバーフロー脆弱性が指摘されています。細工された TIFF ファイルを処理した場合に libtiff をリンクしたアプリケーションを経由して任意のコードを実行される可能性があります。詳細は以下の URL をご参照ください。
 
「CAN-2004-1183」 Common Vulnerabilities and Exposures
 
 
 アップデート後の関連パッケージのバージョンは ARMA 2.2 では 3.5.7-2o301 に、ARMA 2.1、2.0 では 3.5.5-6.woody5o1 に上がります。
 
 
3 対処方法
 
 root 権限で以下のコマンドを実行しパッケージのアップデートを行ってください。
 
 
apt-get install libtiff3g
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp