ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2005-19
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
emacs20-dl
概要
外部から任意コード実行の可能性
危険度
2
 
 
 
2 詳細
 
 emacs20-dl パッケージにセキュリティ脆弱性が指摘されています。悪意のあるPOP サーバから細工されたメッセージを受信した場合に emacs を実行しているユーザーの権限で任意のコードを実行される可能性があります。
 詳細は以下の URL をご参照下さい。
 
「CAN-2005-0100」 Common Vulnerabilities and Exposures
 
 
 アップデート後の emacs20-dl 関連パッケージのバージョンは 20.7-14.3o101 になります。
 
 
3 対処方法
 
 root 権限で以下のコマンドを実行しパッケージのアップデートをおこなって下さい。
 
 
# apt-get update
# apt-get install emacs20-dl
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp