ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2003-59
 
 
1 サマリ
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
パッケージ
openssl-ogl, openssl096-ogl
概要
DoS攻撃の可能性、任意コード実行の可能性
危険度
3
 
 
 
2 詳細
 
 ARMA 2.x に含まれる OpenSSLに複数の脆弱性が発見されています。細工されたデータを受けとった場合にサービスが停止させられる可能性があります。また OpenSSL 0.9.7 については任意のコードを実行される可能性があります。
 詳細は以下の URL をご参照下さい。
 
NISCC Vulnerability Advisory 006489/OpenSSL
 
「CAN-2003-0543」 Common Vulnerabilities and Exposures
 
「CAN-2003-0544」 Common Vulnerabilities and Exposures
 
「CAN-2003-0545」 Common Vulnerabilities and Exposures
 
 
 
 
3 対処方法
 
 ARMA 2.2 は openssl-ogl_0.9.7b-1o101、openssl096-ogl_0.9.6j-1o101 で対応をしています。以下のコマンドでパッケージのアップデートを行って下さい。
 
 
# apt-get update
# apt-get install openssl-ogl libssl-dev libssl0.9.7 openssl
# apt-get install libssl0.9.6
 
 
 ARMA 2.1 は openssl-ogl_0.9.6g-6o301 で対応しています。以下のコマンドでアップデートを行って下さい。
 
 
# apt-get update
# apt-get install openssl-ogl ssleay libssl-dev libssl0.9.6 openssl
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp