ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2003-54
 
 
1 サマリ
 
 
対象システム
ARMA2.0, ARMA2.1
パッケージ
postfix
概要
バウンススキャン、DoS攻撃の可能性
危険度
2
 
 
 
2 詳細
 
 postfix 1.x に複数の脆弱性が発見されています。ARMA 2.2 では postfix 2.0.6 がインストールされるため、この脆弱性の影響は受けません。
 
CAN-2003-0468
DDoS 攻撃やバウンススキャンの踏台にされる可能性があります。
 
CAN-2003-0540
細工されたエンベロープアドレスを受けとった場合に、キューマネージャをロックされたり、SMTPリスナをロックされる可能性があります。
 
 
 詳細は以下の URL をご参照下さい。
 
「CAN-2003-0468」 Common Vulnerabilities and Exposures
 
「CAN-2003-0540」 Common Vulnerabilities and Exposures
 
 
 
 
3 対処方法
 
 ARMA 2.0/2.1 では postfxi_1.1.11-0.woody3.dsc で上記の問題に対処しています。 root 権限で以下のコマンドを実行し、パッケージのアップデートを行って下さい。
 
 
# apt-get update
# apt-get install postfix
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp