ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

 OSA-2003-46
 
 
 1 サマリ
 
 
 
 
対象システム
ARMA2.0,ARMA2.1,ARMA2.2
 
 
 
パッケージ
semi
 
 
 
概要
一時ファイル脆弱性
 
 
 
危険度
1
 
 
 
 
 2 詳細
 
 GNU emacs 用の MIME ライブラリである semi に、安全ではない手法で一時ファイルを作成している個所が発見されました。この脆弱性を悪用することで emacs,semi を使用したユーザーの権限でファイルの作成、上書をされる可能性があります。
 詳細は以下の URL をご参照下さい。
 
 
「DSA-339-1」 Debian Security Advisory
 
 
 
「CAN-2003-0440」 Common Vulnerabilities and Exposures
 
 
 
 
 
 3 対処方法
 
 ARMA 2.0/2.1/2.2 では 14.3.cvs.2001.08.10-2o101 でこの問題に対処しています。以下のコマンドでパッケージのアップデートを行って下さい。
 
 
# apt-get update
# apt-get install semi
 
 
 
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp