ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

 OSA-2003-30
 
 
 1 サマリ
 
 
 
 
対象システム
ARMA2.0,ARMA2.1
 
 
 
パッケージ
Kdelibs,kdebase,kdegraphics
 
 
 
概要
任意コード実行の可能性
 
 
 
危険度
1
 
 
 
 
 2 詳細
 
 KDE に任意のコードを実行される可能性のある脆弱性が発見されています。Ghostscript の実行方法に問題があり、細工された PostScript ファイル や PDF ファイルに対して、ディレクトリのサムネイル画像を作成したり、ファイルの閲覧を行った場合に任意のコードを実行される可能性があります。
 詳細は以下の URL をご参照下さい。
 
 
「PS/PDF file handling vulnerability」KDE Security Advisory
 
 
 
 
 
 3 対処方法
 
 ARMA 2.0/2.1 では kdebase_3.0.5a-0woody1o201、 kdelibs_3.0.5a-0woody1o101、kdegraphics_3.0.5a-0woody1o101 でこの問題に対処しています。以下のコマンドでパッケージのアップデートを行って下さい。
 
 
# apt-get install kdelibs kdebase kghostview kdvi
 
 
 
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp