ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

 OSA-2003-3
 
 
 1 サマリ
 
 
 
 
対象システム
ARMA2.0,ARMA2.1
 
 
 
パッケージ
openldap2
 
 
 
概要
リモートからの任意コード実行可能性
 
 
 
危険度
2
 
 
 
 
 2 詳細
 
 openldap2 に複数のバッファオーバーフロー脆弱性が発見されています。この脆弱性を悪用することで外部から任意のコードを実行される可能性があります。
 詳細は以下の URL をご参照ください。
 
 
「CAN-2002-1378」 Common Vulnerabilities and Exposures
 
 
 
「CAN-2002-1379」 Common Vulnerabilities and Exposures
 
 
 
「DSA-227-1」 Debian Security Advisory
 
 
 
 
 
 3 対処方法
 
 ARMA2.x では openldap2-ogl_2.0.23-7o101 以降でこの問題に対処しています。最新の openldap2 を下記のコマンドにてインストールして下さい。
 
 
# apt-get  install  slapd  ldap-utils libldap2
 
 
 
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp