ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

 OSA-2003-27
 
 
 1 サマリ
 
 
 
 
対象システム
ARMA2.1
 
 
 
パッケージ
apache2-ogl
 
 
 
概要
外部からDoS攻撃を受ける可能性
 
 
 
危険度
2
 
 
 
 
 2 詳細
 
 apache2 に DoS攻撃を受ける可能性のある脆弱性が発見されています。apache は 1 つの改行コードを受信するごとに 8 バイトのバッファをするため、改行文字を連続して送られた場合にメモリを使いはたし、 apache のサービスが停止させられる可能性があります。詳細は以下の URL をご参照下さい。
 
 
「Apache 2.0.45 Released」 Apache Project
 
 
 
「CAN-2003-0132」 Common Vulnerabilities and Exposures
 
 
 
 
 
 3 対処方法
 
 ARMA 2.1 では apache2-ogl_2.0.45-2o101 で対応しています。root 権限で以下のコマンドを実行し、パッケージのアップデートを行って下さい。
 
 
# apt-get update
# apt-get install apache2-mpm-prefork
 
 
 
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp