ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

 OSA-2003-26
 
 
 1 サマリ
 
 
 
 
対象システム
ARMA2.0,ARMA2.1
 
 
 
パッケージ
samba-ja-ogl
 
 
 
概要
外部から管理者権限取得の可能性
 
 
 
危険度
3
 
 
 
 
 2 詳細
 
 samba-ja-ogl に文字列処理のバッファオーバーフロー脆弱性が発見されています。この脆弱性を悪用することで外部から root 権限を奪われる可能性があります。詳細は以下の URL をご参照下さい。
 
 
「DSA-280-1」Debian Security Advisory
 
 
 
「CAN-2003-0201」 Common Vulnerabilities and Exposures
 
 
 
 2003年4月8日現在、CAN-2003-0201 のリンク先において詳細が公表されておりませんが、通例ですと数日中に公表されます。
 
 
 3 対処方法
 
 ARMA 2.x では samba-ja-ogl_2.2.7a-ja1.1-1o200 以降でこの問題に対処しています。以下のコマンドでパッケージのアップデートを行って下さい。
  
 
 
# apt-get update
# apt-get install samba-ja
 
 
 
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp