ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

 OSA-2003-19
 
 
 1 サマリ
 
 
 
 
対象システム
ARMA2.0,ARMA2.1
 
 
 
パッケージ
mutt-ogl
 
 
 
概要
外部から任意コード実行の可能性
 
 
 
危険度
2
 
 
 
 
 2 詳細
 
 ターミナルエミュレータ上で動作する MUA(メーラ) の mutt にバッファオーバーフロー脆弱性が発見されました。IMAP クライアントの文字列処理部分に不正な文字列を渡すことで、外部から任意のコードを実行される可能性があります。詳細は以下の URL をご参照下さい。
 
 
 Bugtraq archive
 
 
 
 
 
 3 対処方法
 
 ARMA 2.0/2.1 では mutt-ogl_1.3.28-o201 でこの問題に対処しています。以下のコマンドでパッケージのアップデートを行って下さい。
 
 
# apt-get update
# apt-get install mutt-ogl
 
 
 
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp