ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

 OSA-2003-15
 
 
 1 サマリ
 
 
 
 
対象システム
ARMA2.0,ARMA2.1
 
 
 
パッケージ
netpbm-free
 
 
 
概要
外部からの任意コード実行可能性
 
 
 
危険度
2
 
 
 
 
 2 詳細
 
 画像変換ツールである NetPBM に算術オーバーフローが発見されています。内部で NetPBM を呼出しているツールがネットワーク経由の細工された画像データを処理した場合に、リモートから DOS 攻撃を受けたり、任意のコードを実行される可能性があります。
 詳細は以下の URL をご参照下さい。
 
 
「DSA-263」 Debian Security Advisory
 
 
 
「CAN-2003-0146」 Common Vulnerabilities and Exposures
 
 
 
 
 
 3 対処方法
 
 ARMA 2.x では netpbm-fre_9.20-9o1 以降でこの問題に対処しています。以下のコマンドでパッケージのアップデートを行って下さい。
 
 
# apt-get update
# apt-get install netpbm
 
 
 
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp