ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

 OSA-2003-12
 
 
 1 サマリ
 
 
 
 
対象システム
ARMA2.0,ARMA2.1
 
 
 
パッケージ
qpopper
 
 
 
概要
外部からの任意コード実行可能性
 
 
 
危険度
2
 
 
 
 
 2 詳細
 
 POPサーバである qpopper にバッファオーバーフロー脆弱性が発見されています。細工されたリクエストを受けとった場合に、mail ユーザ権限で外部から任意のコードを実行される可能性があります。詳細は以下の URL をご参照下さい。
 
 
「DSA-259-1」 Debian Security Advisory
 
 
 
「QPopper 4.0.x buffer overflow vulnerability」 Bugtraq アーカイブ
 
 
 
 
 
 3 対処方法
 
 ARMA2.x では qpopper_4.0.4-8o101 以降でこの問題に対処しています。最新の qpopper を以下のコマンドでインストールして下さい。
 
 
# apt-get update
# apt-get install  qpopper-drac
 
 
 
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp