ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

 OSA-2002-22
 
 
 1 サマリ
 
 
 
 
対象システム
ARMA2.0,ARMA2.1
 
 
 
パッケージ
libnss-ldap 
 
 
 
概要
リモートから任意のコードの実行可能性
 
 
 
危険度
2
 
 
 
 
 2 詳細
 
 libnss-ldap にバッファオーバーフロー脆弱性が発見されています。この脆弱性を悪用することで外部から任意のコードを実行される可能性があります。
 関連URL
 
 
 
 
 
 
 3 対処方法
 
 ARMA2.x では libnss-ldap_199-1o1 以降でこの問題に対処しています。最新の libnss-ldap を下記のコマンドにてインストールして下さい。
 
 
# apt-get update
# apt-get install libnss-ldap
 
 
 
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp