ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

 OSA-2002-12
 
 
 1 サマリ
 
 
 
 
対象システム
ARMA2.0,ARMA2.1
 
 
 
パッケージ
gnome-gv
 
 
 
概要
バッファオーバーフロー
 
 
 
危険度
1
 
 
 
 
 2 詳細
 
 gnome-gv にバッファオーバーフローが発見されました。不正な Postscriptファイルを閲覧した場合に、バッファオーバーフローが発生し、任意のコードを実行させられる可能性があります。
 関連URL
 
 
 
 
 
 
 
 
 3 対処方法
 
 ARMA2.x では gnome-gv_1.1.96-3.1o1 以降でこの問題に対処しています。最新の gnome-gv を下記のコマンドにてインストールして下さい。
 
 
# apt-get update
# apt-get install gnome-gv 
 
 
 
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp