ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 4.0

ARMA 3.0 マニュアル(ご参考用)

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

FIX-2014-2
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
nss-ogl, nspr-ogl
概要
GNOMEパネルアプレット読込み等の問題
 
 
 
2 詳細
 
 ネットワークセキュリティサービスライブラリの NSS および Netscape Portable Runtime (NSPR) ライブラリをアップデートしました。これは GNOME パネルアプレットの読込みがうまくいかなくなる等の問題に対処したものです。
 アップデート後の NSS 関連パッケージのバージョンは 2:3.16.3-1o201 に、NSPR 関連パッケージのバージョンは 2:4.10.6-1o201 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libnss3 libnspr4
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp