ARMA
           ARMA Net           製品とサポート           通信販売           会社概要           求人情報       
ARMA 3.0

ARMA 3.0 マニュアル

プレインストール PC

個人・小規模サイト
向けサポート
(パッケージ付属)


よくいただくお問い
合わせについて


対応ハードウェア情報

法人向け各種サービス

OSA-2015-14
 
 
1 サマリ
 
 
対象システム
ARMA3.0
パッケージ
openssl-ogl
概要
リモートからのDoS攻撃の可能性他
危険度
2
 
 
 
2 詳細
 
 通信暗号化ライブラリ OpenSSL にセキュリティ脆弱性が指摘されています。これは OpenSSL を使用したアプリケーションが細工された ASN.1 パケットを処理した場合に DoS 攻撃を被る可能性がある等の複数の問題です。
 この問題のより詳しい情報については以下を参照してください。
 
[DSA 3197-1] openssl security update
 
[DSA 3197-2] openssl regression update
 
「CVE-2015-0209」 Common Vulnerabilities and Exposures
 
「CVE-2015-0286」 Common Vulnerabilities and Exposures
 
「CVE-2015-0287」 Common Vulnerabilities and Exposures
 
「CVE-2015-0288」 Common Vulnerabilities and Exposures
 
「CVE-2015-0289」 Common Vulnerabilities and Exposures
 
「CVE-2015-0293」 Common Vulnerabilities and Exposures
 
 
 
 アップデート後の openssl-ogl 関連パッケージのバージョンは 0.9.8o-5o1301 に上がります。
 
 
3 対処方法
 
 root になり下記のようにアップデートをおこなってください。
 
 
# apt-get update
# apt-get install libssl0.9.8
 

COPYRIGHT (C)2018, オモイカネ株式会社 (Omoikane Inc.)
E-mail: info@omoikane.co.jp